Search This Blog

Friday, July 31, 2015

VSphere client unable to connect to vCenter 6

You might be unable to connect from your vSphere client to your new vCenter 6.0 server:

The vSphere Client could not connect to xxxx. Connecting to Virtual Center is not supported by this client. You can use it to connect only to ESX server.

image

But wait a moment we know that this should be possible vSphere 6 - Clarifying the misinformation

In order to make the connection work you must upgrade your vCenter client version:

In this example the client not working is 6.0.0.4557

image

You can install a newer client from the vCenter installation media:

image

Or download the latest from here:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2089791

image

At this point in time both ways will give you version 6.0.0.5505 (10-07-2015) and you will be able to connect as explained in the first link:

image

No comments:

Post a Comment