Search This Blog

Thursday, December 10, 2015

No more security updates for .NET Framework 4, 4.5 and 4.5.1

Just a quick warning so that we all remember to take action on this challenge.

Starting January 12, 2016 Microsoft will no longer provide security updates or hotfixes for .NET 4, 4.5, and 4.5.1 framework.

Support Ending for the .NET Framework 4, 4.5 and 4.5.1

This was previously announced in 2014:

Moving to the .NET Framework 4.5.2

image

Microsoft .NET Framework 4.6.1 (Offline Installer) for Windows 7 SP1, Windows 8, Windows 8.1, Windows 10, Windows Server 2008 R2 SP1, Windows Server 2012 and Windows Server 2012 R2

No comments:

Post a Comment